Forumsee logo
Forumsee » Motorbikes » Technical » Read message
RSS: Subscribe to RSS

Honda - 03 cbr 600

General Tech - CBR Forum - Enthusiast forums for Honda CBR Owners - cbrforum.com
hey guys and gals - trying to help a poor student out -

has a cbr 600 and i may stall once in a while within the first 10 - 20 minutes ride when coming to a stop - I check the plugs and they were snow white , i richened up the idle and mid range mixture via the fuel commander - took her out and no issues for me - seems much better - now here's the kicker when it stalls if you just crank it will not start - AS SOON AS YOU KEY OFF KEY ON IT STARTS WITH NO ADDED THROTTLE . I assume that the key off key on reprime the fuel system , but being warm it should not prime the CSI - if applicable

anybody run into this ????

thanks

Tricky
Date: Jun 17, 2017    Labels: Honda


Last videos:

Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
Videos with Aquatic AV installed
my latest install is complete and ready to roll
my latest install is complete and ready to roll
my latest install is complete and ready to roll
my latest install is complete and ready to roll

Tags

Cars ·
Travel ·
Pets ·
production-frontend