Forumsee logo
Forumsee » Motorbikes » Brands & Models » Read message
RSS: Subscribe to RSS

Honda - Struggling with 929 not running

CBR 929RR - CBR Forum - Enthusiast forums for Honda CBR Owners - cbrforum.com
Hello all,

I have a 2000 929rr that I tracked successfully for years, then stored. I began to revive it as another street project and have recently hit an absolute wall and need help.

The bike will start, run great for 3 or 4 seconds, then begin to chug gently at first, then it will continue to get worse and worse until it seemingly drowns itself. I cannot ever get the rpm above 4000. Smells and looks from the exhaust to be running rich.

I have been attempting to trouble shoot and have already accomplished the following with No success...

-Changed all 4 plugs

-Changed all 4 coils

-When it does idle, all 4 downtubes reach equal temp, so I'm guess valves are operating properly

-New fuel pressure regulator (2 just in case)

-New fuel pump assembly including filter

-New oil change, filter, and coolant flush

-New Intake air temp sensor

-New fuel injectors

-Removed and cleaned fuel rail

-Disconnected and cleaned fuel rail and vaccuum lines

-New MAP sensor

-Disconnected PC III and tried to eliminate that as a source of trouble

The only thing I haven't done yet was replace the wax valve heated by coolant on the underside of the throttle bodies. Not sure if that could be stuck.

If you have ANY suggestions, I am obviously willing to spend the time and money to get the bike back to running properly. FYI, I pulled codes and nothing relevant seems to be appearing.

Thanks a million,

Ryan

#Spirit of Independence
Date: Oct 10, 2017    Labels: Honda


Last videos:

Modifying Craftsman lift for Dyna
Modifying Craftsman lift for Dyna

Tags

Cars ·
Travel ·
Pets ·
production-frontend